バージョンアップ後の不具合

By

このトピックには4件の返信が含まれ、2人の参加者がいます。8 ヶ月、 3 週間前 ながせ さんが最後の更新を行いました。

  • 投稿者
    投稿
  • #16165

    ながせ

    いつも超初心者の質問ばかりですみません。ながせです。
    バージョンアップ後、wp emoji one
    が使えなくなってしまいました。

    検索してみると新しいwpのバージョンはプラグイン
    なしで絵文字が使えるという記事を読んだのですが
    どのようにしたらいいのでしょうか?
    教えてください。

    使っていたものは、一度取り消して再度インストールして
    みましたがつかえませんでした。

    よろしくお願いします。

  • #16167

    シェフ
    キーマスター

    4536設定「その他」の中に絵文字機能を無効化するチェックボックスがあるので、そのチェックボックスを外すことで使えるようになると思います。
    (ちなみに、この機能はデフォルトでオフになっているので、原因は違うところにあるかもしれません)

  • #16169

    ながせ

    回答ありがとうございます。
    おしゃる通り、オフになっていました。

    プラグインをすべて停止させ、順番に有効にしていけば
    いいですか?
    停止させるのもドキドキします。

    他の記事も読んでいますが、外国語で書かれたもののように
    なんのことかわからなかったり、言葉を一つ一つ調べたりして
    勉強しています。

  • #16186

    シェフ
    キーマスター

    有効・停止で画面が真っ白になるようなプラグインは稀なので大丈夫だと思いますよ。
    (キャッシュプラグインぐらいです)
    あと、調べてわからないことや、調べ方がわからないことはお気軽にご質問ください:D
    他にも同様のお悩みを抱えている方がいると思いますので。

  • #16204

    ながせ

    優しいお言葉ありがとうございます。
    勇気をもってプラグインの停止をしてみましたが、結局
    使えず、調べなおし、プラグインを使わない方法に行きつきました。

    ありがとうございました。😊

トピック「バージョンアップ後の不具合」への新規返信追加は締め切られています。

スポンサーリンク